Update beveiligingslek Log4j-Tool

Het NCSC adviseert bedrijven dringend om te updaten naar de laatste versies van hun software-leveranciers. Dit omdat de Log4j-tool in vele honderden, zo niet duizenden software producten en applicaties zit. De kans dat er een bedrijf geraakt wordt door deze kwetsbaarheid is zeer waarschijnlijk. 

Installeer ook regelmatig de laatste updates van Microsoft en Microsof-Defender.  Ook deze helpen om het lek te blokkeren.

Advies: 

* wacht niet totdat je computer aangeeft dat er updates beschikbaar zijn, maar gebruik regelmatig de knop "uitschakelen en opnieuw opstarten". 

 

Contact

Grift - IT
Tiendweg 2D
2671 SB Naaldwijk
KvK 55443613

Microsoft Partner

Iso9001   ISO/IEC27001

Stel een Vraag